Build Que limit


During turn update if you keep clicking the que button it ignores the que limit

Interesting, didn’t work that way for me on mobile samsung browser. What browser were you using?

What the ■■■■… <Post must be at least 20 characters>

1 Like

Haha even Frosty himself is struck by the limit :rofl:

That was on internet explorer, if I filled the que till there was one open space and waited till the update started I could get several extra builds on a regular basis. BTW I found it when I tried to move an item up the build que as turnover started and hit the button several times which cloned the build.

1 Like

Did you try loading multiple different structures too?

I never tried that because I am not quick enough with a mouse.

The trick for that is to think like a cat, you’ll be fast enough to catch the mouse even.

Another thing for the test next round list it seems

I did mean to try this with javascript disabled, never got around to it. :smiley:

At the moment it seems the UI is disabling the form submits with JS when a turn update starts.

1 Like

It’s confusing, I do sanity checks on the backend before actually adding anything to a queue, might need to double check those, and the engine shouldn’t even accept a new queue item if a turn update is occurring. Looks like a few odd failures there.